فناوری اطلاعات

بیش از یک میلیون سایت وردپرسی هدف حمله سایبری قرار گرفتند

منبع: دیجیاتو
 
 
 
صدها هزار سایت وردپرسی بیش از  ۲۴ ساعت مورد حملات سایبری گسترده‌ای قرار گرفتند که هدف از آن‌ها، دسترسی به اعتبارنامه‌های دیتابیس بوده است.
 
مهاجمان در تلاش بودند تا فایل‌های پیکربندی «wp-config.php» را از وب‌سایت‌های وردپرس دانلود کنند. این فایل‌ها شامل اطلاعات مهمی مانند اعتبارنامه‌های دیتابیس، اطلاعات اتصال و احراز هویت کلیدهای منحصر به فرد می‌شود.
 
این افراد تلاش کردند از آسیب‌پذیری‌های «تزریق اسکریپت از طریق وبگاه» یا «XSS» در پلاگین‌ها و تم‌های وردپرس نصب شده روی وب‌سایت‌های کاربران، با هدف دسترسی به اعتبارنامه‌های آن‌ها استفاده کنند. هدف نهایی این حملات، کنترل کامل وب‌سایت توسط مهاجمان بوده است.
 
یکی از مهندسان و تحلیلگران تهدیدات سایبری، «رام گال» درباره این حملات اعلام کرده:
 
«در فاصله ۹ خرداد تا ۱۱ خرداد، فایروال Wordfence بیش از ۱۳۰ میلیون حمله سایبری با هدف دسترسی به اعتبارنامه‌های دیتابیس ۱.۳ میلیون وب‌سایت با استفاده از فایل‌های پیکربندی را مسدود کرد. در تاریخ ۱۰ خرداد بیشترین حملات از سوی مهاجمان صورت گرفت که شامل ۷۵ درصد تمام حملات به آسیب‌پذیری‌های پلاگین و تم در اکوسیستم وردپرس بود.»
 
محققان امنیتی در Wordfence توانستند با تحلیل ۲۰ هزار آدرس آی‌پی مختلف، حملات اخیر را به کمپینی که حملات گسترده‌ای در تاریخ ۹ اردیبهشت صورت داده بود، ارتباط دهند. در کمپین قبلی، مهاجمان سعی داشتند در وب‌سایت‌ها «در پشتی» قرار دهند یا کاربران را به سمت وب‌سایت‌های شامل تبلیغات مخرب هدایت کنند.
 
برای اینکار نیز از آسیب‌پذیری‌های XSS در پلاگین‌ها استفاده شد و اگرچه برای این پلاگین‌ها پچ امنیتی عرضه شده بود، اما همچنان صاحبان وب‌سایت‌ها آن‌ها را بروزرسانی نکرده بودند.
 
با توجه به این موارد، مدیران وب‌سایت‌ها برای جلوگیری از حملات سایبری باید پلاگین‌ها و تم‌های نصب شده روی وب‌سایت وردپرسی خود را همیشه بروز نگه دارند و جدیدترین بروزرسانی منتشر شده برای آن‌ها را دانلود کنند. علاوه بر این، باید تم‌ها و پلاگین‌های قدیمی که دیگر بروزرسانی دریافت نمی‌کنند را نیز از وب‌سایت خود حذف کنند.

​​