تلفن همراه

وصله آسیب‌پذیری‌های موجود در دستگاه‌های اندروید

منبع: مرکز ماهر
گوگل دو آسیب‌پذیری بحرانی که باعث اجرای کد از راه دور در دستگاه‌های موبایل #‫اندروید می‌شوند را در به‌روزرسانی اخیر خود وصله کرد. این دو آسیب‌پذیری بحرانی (CVE-2020-0117و CVE-2020-8597) در سیستم اندروید وجود داشته و به یک مهاجم از راه دور امکان می‌دهد با استفاده از یک انتقال خاص، کد دلخواه خود را در چارچوب یک فرآیند ممتاز اجرا کند. این آسیب‌پذیری‌ها نسخه‌های اندروید 8 تا 10 را تحت تأثیر خود قرار می‌دهند. جهت مطالعه بیشتر اینجا کلیک کنید.

​​